Diablo 2 Latino

Diablo II Classic & LoD - Como instalar el mod tristan

Krathoz - 29 Ago, 2007 - 07:45 AM
Asunto: Como instalar el mod tristan
COMO INSTALAR EL MOD TRISTAN PARA DIABLO II 1.11b

Despues de que un par de usuarios preguntaran sobre esto, decidi hacer una guia sobre como instalar este mod, si la guia ya estaba hecha pido disculpas y eliminen el post o cierrenlo.

miren les voy explico detenidamente paso por paso como hice yo para utilizar este magnifico modificador del diablo II.

1- Necesitas tener instalado el Diablo II Lord of destrucction V1.11b y El loader de la V1.11b
2- Bajas el mod desde esta pagina -> seccion descargas.
3- Descomprimes el archivo en la carpeta del diablo. "C:\Archivos de programa\Diablo II"
4- Descomprimes un archivo llamado "Manual_Installer" que estaba dentro del otro archivo .Rar
5- Ejecutas el archivo llamado "PlugY_Install"
6- Ejecutas el Loader de la version 1.11b y si funciona bien te tiene que aparecer un mensaje en la esquina inferior derecha diciendo "plugY 7.01b"

si quieres puedes agregar a tus personajes las partes del cuerpo o las llaves mediante el hero editor, en la seccion extras -> all items -> misc -> quest V1.11

y luego transmutas en Hell Infierno y listo.

Para desinstalar ejecuta el archivo "PlugY_Uninstall.Bat" y listo

Nota: el hero editor puede ocasionar problemas, ya que dicho mod tiene una utilidad que agranda el alijo, entonces cuando guarden las cosas y ejecuten el hero editor y les tire error ponga aceptar nada mas

Bueno espero que les sirva a todos los que no saben como utilizar dicho mod, un saludo.
Rock_Lee90 - 29 Ago, 2007 - 07:54 AM
Asunto: Como instalar el mod tristan
uSH GRAX MEN, HABIA MUCHA FALTA QUE ALGUIEN HICIERA ALGO ASI, JALA QUE SOLO SEA UN MITO ESO DE QUE SOLO SE ENCUENTRAN LAS LLAVEZ SIN POSIBILIDAD DE TRANSMUTAR. LO VOY A HACER COMO ME DIJISTE.

sALUD!!!
Krathoz - 29 Ago, 2007 - 08:11 AM
Asunto: Como instalar el mod tristan
primero, lo hice por que vos eras uno de los que preguntaban sobre este tema, segundo, las llaves caen sin tener el mod instalado, pero no se pueden transmutar, lo que hace el mod es emular que estas jugando en internet y dandote asi la posibilidad de abrir los portales.
Rock_Lee90 - 29 Ago, 2007 - 08:15 AM
Asunto: Como instalar el mod tristan
Como asi??? las llaves caen sin necesidad de mod?, yo he matado a la coondesa en hell multiplayer y no me ha caido ninguna llave, changos no me habia dado cuenta!!!

Grax por el apollo y la aayuda brindada
Salud!!! XD
ONIK - 29 Ago, 2007 - 12:13 PM
Asunto:
Hola buenas, me encanto la explicacion la verdad es que hacia mucha falta, aunque me gustaria preguntar un par de dudas.

La primera es que dices que se debe tener el loader puesto para poder meter el mod, ¿al ser un programa externo al juego si despues entro el battle.net me podrian banear? ¿Se puede hacer funcionar el mod sin el loader?

Y la segunda es que al meter el loader me dice que tengo un error con las siguientes palabras guys we have a big error here. ¿Como lo arreglo?

Gracias, Saludos a la comunidad.
Krathoz - 29 Ago, 2007 - 12:52 PM
Asunto:
mmm, aver aver, el loader lo tienes que tener para poder jugar con el mod instalado, si entras a battle.net solo tienes que ejecutar el archivo "PlugY_Uninstall.Bat" y listo el mod se desinstala solo y puedes entrar tranquilamente a battle.net

despues el error del loader es porque no tienes la version correspondiente a la version del juego, osea
Diablo II LoD 1.10 ---> Loader 1.10
Diablo II LoD 1.11 ---> Loader 1.11
Diablo II LoD 1.11b ---> Loader 1.11b

fijate cual es tu version y utiliza el loader acorde a esta.

espero que te sirva mi ayuda Smile
Rock_Lee90 - 30 Ago, 2007 - 01:28 AM
Asunto:
Krathos yo tenia que hacerte otra pregunta... El mod es 100% compatible, 100% fiable, 100% de calidad?, es que en foros he visto que mucha gente se lleva desepciones y por lo general tienen que volver a instalar el juego. Puede que sea por no saber como instalarlo, pero queria saber esto ya que depronto lo hago y no quiero que mis archivos se vayan a averiar o algo asi...
Entonces si me puedes decir no dudes en hacerlo!!!

Salud!!! me lo recomiendas? =D
Nico93 - 30 Ago, 2007 - 01:35 AM
Asunto:
GRACIAS, AL FIN ALGUIEN Q EXPLICA Exclamation
Krathoz - 30 Ago, 2007 - 01:59 PM
Asunto:
Cita:
Krathos yo tenia que hacerte otra pregunta... El mod es 100% compatible, 100% fiable, 100% de calidad?, es que en foros he visto que mucha gente se lleva desepciones y por lo general tienen que volver a instalar el juego. Puede que sea por no saber como instalarlo, pero queria saber esto ya que depronto lo hago y no quiero que mis archivos se vayan a averiar o algo asi...
Entonces si me puedes decir no dudes en hacerlo!!!

Salud!!! me lo recomiendas? =D


mira a mi no me ocasiono ningun dolor de cabeza, diria que el mod es 100% compatible, solo si tienes la version 1.11b del diablo II, en cuanto a lo fiable diria que si, porque nada mas funciona en single player asi que no pasa nada no te preocupes por tus cds keys o por nada, porque nadie te puede hacer nada. Y mira, yo te lo recomiendo, pero mas te recomiendo hacerte un buen mataclones y una hechi de rayos para buscar llaves y hacer clones en europe o algun otro reino de Bnet Smile

suerte con eso



Cita:
GRACIAS, AL FIN ALGUIEN Q EXPLICA


de nada Mr Green
rammstein - 30 Ago, 2007 - 04:05 PM
Asunto:
oye ya instale el mod, ejecute el loader y me marca error, vi q mod q bajetien un exe q se llama plugy ejecuto ese y si abre diablo y me aparece d lado derecho la version dl plugyn

ahora creo los organos con el hero, y cuando voy a hell y quiero transumutar no pasa nada, o q tngo qhacer??
Krathoz - 30 Ago, 2007 - 04:49 PM
Asunto:
rammstein escribió:
oye ya instale el mod, ejecute el loader y me marca error, vi q mod q bajetien un exe q se llama plugy ejecuto ese y si abre diablo y me aparece d lado derecho la version dl plugyn

ahora creo los organos con el hero, y cuando voy a hell y quiero transumutar no pasa nada, o q tngo qhacer??
pfff, sigan todos los pasos que doy en la guia, para algo la hize...pero fijate si tenes el loader 1.11b y los organos no los tenes que crear los tenes que poner desde "extras" -> all items -> misc -> quest V1.11

solo se puede transmutar en hell.

si esto no funciona, hace todos los pasos como dice en la guia porque es imposible que no funcione el mod
rammstein - 30 Ago, 2007 - 05:21 PM
Asunto:
pues segui todos los paso y nada

mira dscomprimo todos los archivos, ejecuto el plugy_install, y me pregunta algo q no ntiendo muy bien^^, despued d darle si, me sale un error q no puede abrir un archivo

si ejecuto el loader si abre todo normal, pero no me aparece lo del mod, si ejecuto plugy.exe q sta en la carpeta del mod, abre y ahi si aparece la version dl mod, pero dspues no puedo transumutar y stoy en hell en acto V

Image

Image
Krathoz - 30 Ago, 2007 - 05:26 PM
Asunto:
facil, vos cuando descomprimis el archivo Manual_Installer.rar se descomprime en una carpeta con el mismo nombre, vos lo ke tenes que hacer es copiar los archivos de esa carpeta a la carpeta donde estan los archivos del diablo entendes??

fijate, los archivos que estan comprimidos tienen que quedar en la misma carpeta donde estan los archivos del juego, no en una carpeta solos. fijate y decime si te funciono Smile

otra cosa, podes poner las imagenes con el comando Hide ?? asi queda mas lindo mi mensaje Smile
rammstein - 30 Ago, 2007 - 05:59 PM
Asunto:
bueno si quedo, pero a la hora de cargar el personaje me marca error el loader, ya me fastidio, no puedo instalar, por q coños no me funciona
Krathoz - 30 Ago, 2007 - 06:17 PM
Asunto:
la verdad que no se tio, jajajaja quizas hoy no sea tu dia, pero tienes todo lo que pido?

-diablo II LoD V1.11b
-tristan mod
-loader V1.11b

si tienes todo eso, y te sigue tirando el error tipico "hey boys, you got a big error here" es porque hay una incompatibilidad del loader
Rock_Lee90 - 31 Ago, 2007 - 12:55 AM
Asunto:
Pues krathos, ahora no estoy jugando temporalmente, pero en cuanto lo haga voy a realizar paso por paso la instalacion del mod, despues te cuento como me fue, pero a juzgar por ramstein creo que tengo que ser cuidadoso!!!
El mod se puede usar para el lod original? i si es asi, me imagino que todo el mundo lo tiene, no=?

Salud!!!
IronMan - 31 Ago, 2007 - 12:58 AM
Asunto:
Buenas

Movido a D2 Classic & Lod Wink

Saludos
locodelaguerra - 31 Ago, 2007 - 01:04 AM
Asunto:
bien hecho..ya mismo te lo linkeo desde mi guia mataclones ya que es fundamental pra jugarlo en singleplayer
Krathoz - 31 Ago, 2007 - 05:05 AM
Asunto:
Cita:
Pues krathos, ahora no estoy jugando temporalmente, pero en cuanto lo haga voy a realizar paso por paso la instalacion del mod, despues te cuento como me fue, pero a juzgar por ramstein creo que tengo que ser cuidadoso!!!
El mod se puede usar para el lod original? i si es asi, me imagino que todo el mundo lo tiene, no=?

Salud!!!


sisi, se puede usar en el diablo II original, y nose, no estoi en los ordenadores de todo el mundo =D
Rock_Lee90 - 31 Ago, 2007 - 05:10 AM
Asunto:
jejejeej sono gracioso, = ya cuentas con una felicitacion por la guia y pues que bien si puedo llegar a tristan en single. Grax por la paciencia... estamos hablando!!!

Salud!!!
EL - 31 Ago, 2007 - 08:21 AM
Asunto:
YA LO INSTALE .... Y ME FUNCIONA!!! Mr Green

Ya tengo las 9 llaves ( ke bastante ma kosto, el puto invokador no soltaba ni una), pero aun no he hecho lo demas... Neutral luego le kuento komo me fue...

Ah! no se si se deba a un error o solo fue suerte, nilatack me solto dos llaves, aparte kiero preguntar algo, ¿es necesario desinstalar el mod? , y si lo hago ke pasa kon el alijo? lo ke pasa es ke llene el "nuevo alijo" de kosas valiosas, (el invocador me solto la "fortuna de gehed" o como sea ke se eskriba) , me refiero a ke si lo desistalo el alijo volveria a ser el de amtes y perderia lo ke tengo?.. bueno eso, y gracais al ke hizo esta guia, me dio un nuevo motivo para no salir de mi kasa...

saludos Wink
Krathoz - 31 Ago, 2007 - 08:56 PM
Asunto:
EL escribió:
YA LO INSTALE .... Y ME FUNCIONA!!! Mr Green

Ya tengo las 9 llaves ( ke bastante ma kosto, el puto invokador no soltaba ni una), pero aun no he hecho lo demas... Neutral luego le kuento komo me fue...

Ah! no se si se deba a un error o solo fue suerte, nilatack me solto dos llaves, aparte kiero preguntar algo, ¿es necesario desinstalar el mod? , y si lo hago ke pasa kon el alijo? lo ke pasa es ke llene el "nuevo alijo" de kosas valiosas, (el invocador me solto la "fortuna de gehed" o como sea ke se eskriba) , me refiero a ke si lo desistalo el alijo volveria a ser el de amtes y perderia lo ke tengo?.. bueno eso, y gracais al ke hizo esta guia, me dio un nuevo motivo para no salir de mi kasa...

saludos Wink
1ro: no es un error, los monstruos que suentan las keys pueden soltar mas de una.
2do: es necesario desinstalar el mod si vas a jugar en bnet, igualmente no me ocasiono ningun problema, pero por si las dudas lo desistalaria ejecutando el archivo "PlugY_Uninstall.bat"
3ro: el tema del inventario es algo complicado, si queres desinstalar el mod sin perder las cosas que tienes guardadas te recomiendo que vacies el inventario del personaje y muevas las cosas ahi, cuando hayas pasado todas las cosas que presisas al inventario, desinstala el mod y muevelas al inventario normal. Esa es la unica manera de no perder las cosas valiosas. Porque segun entendi, el mod agranda el alijo virtualmente, entonces cuando lo desinstalamos el espacio virtual desaparece con los items =D

un saludo y chicos salgan de vuestras casas, hay todo un mundo alla afuera!

PD: linda frase, va para la firmita ^^
locodelaguerra - 31 Ago, 2007 - 08:58 PM
Asunto:
probaron sin el loader?
Krathoz - 31 Ago, 2007 - 09:00 PM
Asunto:
locodelaguerra escribió:
probaron sin el loader?
no la verdad que no, no le veo el sentido...
andres1375 - 01 Sep, 2007 - 01:30 AM
Asunto: ANDRES
GRAX MAN ME SIRVIO DE BIEN ,,, CLOSE

SALU2
locodelaguerra - 01 Sep, 2007 - 01:55 AM
Asunto:
Krathoz escribió:
locodelaguerra escribió:
probaron sin el loader?
no la verdad que no, no le veo el sentido...

el loader queria obviarlo para ver que haya menos cosas abiertas que no tengan que ver con el juego..o sea ..para saber si anda sin el loader nomas...gracias..
tukamicer - 01 Sep, 2007 - 02:33 AM
Asunto:
instale el mod como dice la guia, anda, se agranda el stash y todo pero cuando quiero cambiar el idioma sale el error de hey guys you have a big problem, q puede ser?? como lo puedo arreglar???
Rock_Lee90 - 01 Sep, 2007 - 02:53 AM
Asunto:
huy me surgieron pregunticas:
1. El mod cambia el idioma del juego?(lo tengo en spanish)
2. Puedo dejar el mod instalado siempre que no vaya a entrar a batle? o se puede entrar a batle con el mod?
3. si lo tengo instalado, y otra persona tiene la vers 1.11b pero no el mod... podemos jugar en tcp-ip?
4. si voy a desinstalar el mod, tengo que dejar todos los objetos en el inventario como vos decis, pero, no puedo utilizar el hero editor para sacar los objetos, guardarlos y luego quitar el mod? o por la ampliasion del aloijo el hero no lo coge?
5. La partida cambia en algun momento por haber instalado el mod? asi sea un cambio pequeño...Smile

Salud!!!
EL - 01 Sep, 2007 - 03:32 AM
Asunto:
un saludo y chicos salgan de vuestras casas, hay todo un mundo alla afuera!




Lo tendre en mente... gracias por responder.....
a todo esto, no logre hacer mucho kon mi personaje, pero me da flojera komenzar uno nuevo para hacer todo denuevo.... en fin de todas formas fue divertido buskar las llaves.... Sad




jajaja....
Krathoz - 25 Sep, 2007 - 08:42 PM
Asunto:
perdon por tardar en responder, es que habia perdido el tema, ahora mismo lo puse bajo mi firma Mr.Green

Cita:
1. El mod cambia el idioma del juego?(lo tengo en spanish)

sisi, lo pone en ingles, asi es mas chulo Smile


Cita:
Puedo dejar el mod instalado siempre que no vaya a entrar a batle? o se puede entrar a batle con el mod?


si, se puede, pero cuando clikeas en battle.net tira un cartelito donde dice que hay un error con el stash y cierra el diablo y lo abris nuevamente y listo Mr.Green

Cita:
3. si lo tengo instalado, y otra persona tiene la vers 1.11b pero no el mod... podemos jugar en tcp-ip?


MMM, no lo eh probado, pero creo que si, a menos que haya incompatibilidad de personajes, pero no creo...de ser asi es facil la solucion, o instalas el mod en el otro ordenador o clickeas en el desinstal i listo Mr.Green

Cita:
4. si voy a desinstalar el mod, tengo que dejar todos los objetos en el inventario como vos decis, pero, no puedo utilizar el hero editor para sacar los objetos, guardarlos y luego quitar el mod? o por la ampliasion del aloijo el hero no lo coge?


No, el hero editor no visualisa la ampliacion del alijo Sad es mas, tira error cuando lo abrimos asi que te recomiendo mulear los objetos, dejarlos en el inventario o en el cubo horadrico

Cita:
5. La partida cambia en algun momento por haber instalado el mod? asi sea un cambio pequeño...

no, que yo haya visto no, solo permite entrar en los clones, hacer los ubers y la modificacion del tamaño del alijo Mr.Green

Cita:
Lo tendre en mente... gracias por responder.....

eso eso, sal, diviertete con tus amigos, juega al futbol, anda en skate, buscate una novia, ve al cine, no todo es el ordenador...y de nada, mi trabajo es responder a sus dudas Mr.Green
Rock_Lee90 - 26 Sep, 2007 - 02:40 AM
Asunto:
Huy krathos men, muchas gracias por responder mis preguntas, ahora todo queda mucho mas claro... pero (claro si no es mucha molestia) tengo otra inquietud que depronto tu me sepas responder:

Pues = yo ya tengo este mod instalado hace rato, pero siempre he tenido una duda. Resulta que muy bien, entro a tristan y estan los clones y todo esto... pero en videos de youtube he visto que por ejemplo nigros se enfrentan a tristan y les sale como un trillon de mounstruos esbirros y que son inmunes hasta a las miradas, pero con este mod no sale ni uno, salen solo los tres males. Yo queria saber si fue que estoy haciendo algo mal, o pues la causa exacta para que no salgan todos esos mountruos que salen en los videos, que en realidad son muchos...

Salud!!! (perdon por lo pregunton, si quieres me dices si quieres que me pegue por ti... jajajajaaja)XD
Krathoz - 26 Sep, 2007 - 05:59 AM
Asunto:
jajajajaja XD

nah todo bien men, para eso estoy aca lo repito, para embellecer este foro de sabiduria Mr.Green

bueno, lo que vos ves en los videos es el tristan verdadero, como es en battle.net, osea, en bnet salen los clones con todos los bicharracos inmunes a los elementos, pero el creador del tristan mod elimino esta opcion para hacerlo mas facil (menuda cagad*)

ahora mismo estaba en proceso de investigacion, para ver como hago para reprogramar el mod para poder habilitar los bicharracos asi lo hago mas dificil, pero bueno, me va a tomar un tiempo Mr.Green

un saludo, y sigue preguntando que sumas post Mr.Green
Rock_Lee90 - 27 Sep, 2007 - 06:19 AM
Asunto:
Ok krathos en cuanto puedas hacer lo del mod, pues me estas avisando y a todos los de la comunidad por el foro para acceder al mod con todos los juguetes!!!Wink

Salud!!!
peluch - 06 Oct, 2007 - 04:33 AM
Asunto:
Hago todo lo que me dices, pero cuando le doy a instalar el Plugy me pone que el archivo D2gfx.dll y el Plugy.dll deben estar en el mismo directorio (todo esto en ingles) y no me deja instalarlo. Qué pude ser? Muchas gracias
Krathoz - 06 Oct, 2007 - 06:23 AM
Asunto:
oh lala reviviendo el post Mr.Green

bueno, eso es muy facil de solucionar
pero antes dejame darte la bienvenida a la web ^^

ahora vamos con tu problema:
Lo que tienes que hacer es copiar los archivos "PlugY_Install" y "PlugY_Uninstall" al directorio base del diablo II, porque si te podes a ver, estan en un subdirectorio (esto pasa porque al descomprimirlos se crea una carpeta nueva)
fijate, estoy seguro que eso lo va solucionar y vas a poder disfrutar del mod

un saludo, y avisame si funciono. suerte Smile
death_profesional - 29 Oct, 2007 - 10:21 PM
Asunto: ....
ola soy nuevo, pero me llamo la atencion la 1.11b y de echo me estoy actualizando Mr Green y mcuando intento jugar diablo se me sale del juego, y necesito ayuda, bueno si me ayudan agregenme a mi msn es nicksbkn@hotmail.com


NOS VEMOS
[/list]
Rock_Lee90 - 30 Oct, 2007 - 03:21 AM
Asunto: ....
Bueno primero que nada no hagas doble post...

Segundo, espero no se trate de esto mismo: http://www.diablo2latino.com/PNphpBB2-v ... 71440.html

Si es eso, no puedes meter el mismo tema en varios foros... be carefully Wink

Tercero, pues seria bueno que contaras un poco mas detalladamente lo que pasa, que con la info que das no se puede definir el problema tan facilmente... Aunque no se si este sea el foro indicado para eso Smile Claro, te respondo si es otro error diferente a el que ya habias posteado, si es asi ofrezco mis disculpas, como dije, espero no se trate del mismo ^^

Si no pues en el otro foro te respondi sobre tu problema...

Salud!!!

*eDITO:

Cita:

Hago todo lo que me dices, pero cuando le doy a instalar el Plugy me pone que el archivo D2gfx.dll y el Plugy.dll deben estar en el mismo directorio (todo esto en ingles) y no me deja instalarlo. Qué pude ser? Muchas gracias


Tambien puede ser que estes intentando instalar el mod con el diablo minimizado, a mi me paso =, y solo fue cerrar el juego para que la instalacion del mod fuera todo un exito Wink
bernys - 02 Nov, 2007 - 03:54 PM
Asunto: ....
1 pregunta quiero probar enfrentarme y entrar en tristam y qno se donde buscar las llaves es decir poner en el primer post que con el hero editor puedes conseguirlas y no se donde...
Rock_Lee90 - 03 Nov, 2007 - 03:17 AM
Asunto: Re: ....
bernys escribió:
1 pregunta quiero probar enfrentarme y entrar en tristam y qno se donde buscar las llaves es decir poner en el primer post que con el hero editor puedes conseguirlas y no se donde...


MMMMMM en cuanto a eso...

Mira loco resulta que si por ejemplo tienes un char con las tres llavez y lo abres con el hero, este te botara un error de identificacion, por lo que no abrira las keys. En la parte de extras/item character create/ all items/ Misc/ other solo aparece como una llave y no se que tan confiable sea...

Para keys en diablo single la unica es drop, no intentes clonarlas con el hero porque no te funcionara...

Depronto con un paquete para hero de la ver 1.11b pero asi no mas, no te abren las llavez ahi...

Salud!!!
WormSkull - 29 Nov, 2007 - 09:23 PM
Asunto:
el tristam mod para instalarlo si o si hay que tener la 1.11b??
desde donde lo descargo?
championblaster - 29 Nov, 2007 - 10:50 PM
Asunto:
a mucha gente no le funciona es una lastima por q es una modificacion muy buena , vuelve muy completo a diablo =)

siempre digo "descompriman todo hasta lo q viene comprimido cuando lo haces"

ami me resulto asi
Rock_Lee90 - 29 Nov, 2007 - 11:02 PM
Asunto:
Cita:

el tristam mod para instalarlo si o si hay que tener la 1.11b??
desde donde lo descargo?


Tienes que tener la 1.11b, ya que es un evento que viene con esta ver Wink

aqui esta:

http://www.diablo2latino.com/Downloads- ... cid-5.html

el que aparece ahi...

Salud!!!

PD: Champion spamer!!! XD jajaja es joda Wink
SANSHO-UO - 08 Dic, 2007 - 07:53 AM
Asunto:
ke tal a todos:

1 gracias Krathoz por esta guia y tu disponibilidad para resolvernos las dudas (me incluyo dentro de los ke no preguntamos por haber leido antes la respuesta jejeje)
2 gracias tmb a rock_lee90 porque siempre se nos anticipa.
3 aun no he instalado el parche en casa, aunke en el tbj si jejeje uno de mis compañeros es su primera vez que juega diablo 2 y pues no es nada bueno con el ingles, no digo que yo lo sea. pero yo ya me jugue la historia en español. asi que mi duda es si Krathoz, si sigues modificando el mod para que tenga todos sus juguetes pudieras incluir que no se cambie a idioma ingles? porfa.
4 alguien tiene alguna idea de donde descargar el hero para la 1.11b y de igual modo su respectivo pack?, esto lo pregunto porque el hero de la comunidad al parecer solo funciona en personajes de la 1.10
5 en que quedo siempre lo de jugar con el mod en tcp/ip ya que el comando oha (larga historia, jejeje en resumidas cuentas un gpo de amigos ke nos juntamos desde el año 2000 a la fecha a exterminar a Diablo desde el 1, el hellfire (gracias evil side, por el pach multi para hellfire) y el lod) como estamos recien entrados en infierno pues no nos caeria mal por alli darles una visitada a los clones, digo pa que no digan que nos olvidamos de ellos jejeje
6 si ven que me paso de dudas o ke pido demasiado, o ke resucite el tema disculpenme eske necesito un Diablo 3 (ojala y llegue pronto) para trankilizar la ansiedad jajaja. y miren que tengo novia y soy muy antrero (antro = discoteca, digo por si fuera de mexico esa palabra sea desconoicida o tenga distinto significado)

de antemano gracias por tomarse la molestia de leer este post
Rock_Lee90 - 08 Dic, 2007 - 08:07 AM
Asunto:
Cita:

2 gracias tmb a rock_lee90 porque siempre se nos anticipa.


De nada Wink

Cita:

3 aun no he instalado el parche en casa, aunke en el tbj si jejeje uno de mis compañeros es su primera vez que juega diablo 2 y pues no es nada bueno con el ingles, no digo que yo lo sea. pero yo ya me jugue la historia en español. asi que mi duda es si Krathoz, si sigues modificando el mod para que tenga todos sus juguetes pudieras incluir que no se cambie a idioma ingles? porfa.


Men la verdad yo creo que tu amigo es el que tiene el game en ingles... mira, yo siempre lo he tenido en español, e instalando el mod, me queda aun en español... yo creo que deberias verificar la ver el idioma y la instalacion de tu amigo, ademas si por casualidad no ha metido otros parches alguna vez Wink

A lo mejor estas cambiando alguna ruta, pero mejor verifica eso Wink

Cita:

4 alguien tiene alguna idea de donde descargar el hero para la 1.11b y de igual modo su respectivo pack?, esto lo pregunto porque el hero de la comunidad al parecer solo funciona en personajes de la 1.10


MEn el hero se descarga de aqui:

http://www.diablo2latino.com/Downloads- ... sid-8.html

este:

Hero Editor
Descripción: Muy buen editor. Para versión 1.10
Versión: 8.0 | Tamaño: 5.03 MB
Añadido el: 16-Ago-2005 | Descargas: 26184 | Valoración: 9.6 (7 Votos)

Valorar recurso | Detalle | Comentarios (3)

Lo que pasa es que el hero editor dice que es para la ver 1.10, pero funciona full con la 1.11b, no tiene ningun problema Wink y en cuanto a los pack aqui encuentras todos los packs de la web...

http://www.diablo2latino.com/Downloads- ... cid-7.html

Baja lo que desees (estos objetos vienen listos para ser abiertos y manipulados por el hero que te doy arriba Wink

Cita:

5 en que quedo siempre lo de jugar con el mod en tcp/ip ya que el comando oha (larga historia, jejeje en resumidas cuentas un gpo de amigos ke nos juntamos desde el año 2000 a la fecha a exterminar a Diablo desde el 1, el hellfire (gracias evil side, por el pach multi para hellfire) y el lod) como estamos recien entrados en infierno pues no nos caeria mal por alli darles una visitada a los clones, digo pa que no digan que nos olvidamos de ellos jejeje


Lo unico es que las dos pcs deben tener el mod instalado, y se conectan por ip normalmente... eso si, no puedes conectar una pc con mod y otra sin el ...

Salud!!!

PD: Pues del diablo 3 no se absolutamente nada... OJALA NO SEA PAGOOOOOOOOOOOOOOOOOOOOOOOOO
Krathoz - 08 Dic, 2007 - 08:35 AM
Asunto:
SANSHO-UO escribió:
gracias Krathoz por esta guia y tu disponibilidad para resolvernos las dudas (me incluyo dentro de los ke no preguntamos por haber leido antes la respuesta jejeje)


de nada tio, para eso estoy aca.

en cuanto a rock Twisted Evil
deja de responder a las preguntas es mis guias Twisted Evil
jajaja, todo bien igual, lo que me parece raro
es que nunca veo cuando alguien pregunta aca...
osea, no me aparece esta guia en el top 10 :s
cosas raras, pero en fin, voy a ponerle mas ganas
a resolver todas las dudas que planteen de aca en mas Mr.Green

saludos a todxs
Rock_Lee90 - 08 Dic, 2007 - 08:39 AM
Asunto:
Cita:

jajaja, todo bien igual


Seguro? o prefieres que no lo haga mas???

Tu decides, es tu guia Wink

Salud!!!
Krathoz - 08 Dic, 2007 - 08:40 AM
Asunto:
no pasa nada, sigue esta todo de maravillas, aparte no estoy siempre aca yo
(mentira, 18 horas all) jajajaja Mr.Green

bueno shh shh basta basta, porque se desvirtua y me cierran la guia Sad
Dead88 - 19 Dic, 2007 - 12:33 AM
Asunto:
hise de nuevo paso por paso me aparece cuando abro el juego abajo a la derecha el plugy 7.01b pero cuando quiero empezar a jugar me tira este error
http://img91.imageshack.us/img91/3762/dibujo1lz1.jpg
y despues este
http://img233.imageshack.us/img233/862/dibujowh8.jpg
championblaster - 19 Dic, 2007 - 02:22 AM
Asunto:
detalle que en la mayoria de los casos (al menos en mi experiencia) viene otra carpeta comprimida (despues de descomprimir) y no me funco hasta descomprimirla de nuevo en la carpeta del juego

despues de eso , todo corrio fenomenal , amo este mod
Krathoz - 19 Dic, 2007 - 05:22 AM
Asunto:
Dead88 escribió:
hise de nuevo paso por paso me aparece cuando abro el juego abajo a la derecha el plugy 7.01b pero cuando quiero empezar a jugar me tira este error
http://img91.imageshack.us/img91/3762/dibujo1lz1.jpg
y despues este
http://img233.imageshack.us/img233/862/dibujowh8.jpg


el primer error que te tira es porque tenes los archivos dañados, seguramente tu juego sea una copia trucha por ende tiene errores que tenes que corregir vos mismo manualmente.

el segundo error es el tipico de incompatibilidad de loaders.

championblaster escribió:
detalle que en la mayoria de los casos (al menos en mi experiencia) viene otra carpeta comprimida (despues de descomprimir) y no me funco hasta descomprimirla de nuevo en la carpeta del juego

despues de eso , todo corrio fenomenal , amo este mod


no creo que sea eso, porque se ve que el lo pudo instalar porque dice que le aparece "abajo a la derecha el plugy 7.01b" por ende descomprimio la otra carpeta y instalo el mod a la perfeccion

saludos a ambos
Dead88 - 19 Dic, 2007 - 06:47 AM
Asunto:
alguna idea de como corregirlos?
Krathoz - 19 Dic, 2007 - 07:18 AM
Asunto:
Dead88 escribió:
alguna idea de como corregirlos?


mira, se como solucionarlos pero aca no es para preguntar de esto.
este post es por el mod tristan, te recomiendo que leas las reglas del foro para que no desvirtues los temas.

asi y todo te dejo este link que tiene la solucion a tus problemas.
http://www.diablo2latino.com/index.php? ... 6ca98737d5

fijate, es una buena guia de como arreglarlos.

suerte Wink
SANSHO-UO - 22 Dic, 2007 - 12:24 AM
Asunto:
hola a todos:

les he traido una dudilla extra. instale el parche y todo correcto en una mini red donde vamos a jugar por via tcp/ip. el problema es ke para celebrar el año nuevo daremos una vista a los clones en tristam pero solo nos queda una llave negra y aun no somos lo suficientemente buenos como para rushear las 8 llaves faltantes que nos kedan. asi que me agradaria que me explicaran mas a detalle como se agregan las llaves con el hero editor porfavor

de antemano muchas gracias
Rock_Lee90 - 22 Dic, 2007 - 12:27 AM
Asunto:
SANSHO-UO escribió:
hola a todos:

les he traido una dudilla extra. instale el parche y todo correcto en una mini red donde vamos a jugar por via tcp/ip. el problema es ke para celebrar el año nuevo daremos una vista a los clones en tristam pero solo nos queda una llave negra y aun no somos lo suficientemente buenos como para rushear las 8 llaves faltantes que nos kedan. asi que me agradaria que me explicaran mas a detalle como se agregan las llaves con el hero editor porfavor

de antemano muchas gracias


Man ahi si que te responda el krathos, pero en cuanto a mi, nunca me funco usar el hero con las llavez...

La verdad dudo mucho que haya algun paquete para eso, aunque si lo hay bakano... Pero en los dias que lo hice, solo se podia encontrar...

Salud!!!

PD: Si vos quieres agregame a msn y te paso un char que tengo con los tres organos Wink
Ioniza - 22 Dic, 2007 - 02:40 AM
Asunto:
verdad, con el hero no se pueden pasar las llaves, pero si lo podes hacer con otros editores...
uno de ellos es el ATMA que esta bastante bueno...
SANSHO-UO - 22 Dic, 2007 - 09:31 AM
Asunto:
ke tal:

bueno primero que nada hice la prueba con el hero y no pude ni tampoco con el atma, en el hero lo mas ke llegue fue a sacar la llave de la torre negra. y con el atma estoy frito jejeje Ioniza te molestaria explicar un poco mas como hacerle con el atma?

y como soy poco impaciente se me ocurrio la genialidad de generar un par de char superpoderosos (y exagerados jejeje) con los cuales hacer el rusheo. y asi lo hice y pues nada no tuve exito ni una sola llave. kiero intuir que mi problema se debio a que al marcar rapido todo terminado y todos los portales de piso. tmb active las misiones de andy, horazon y nihilatak como ya terminadas y por eso no me dieron nada?

si necesito hacer las misiones por primera vez avisenme porfa.

de antemano muchas gracias
Rock_Lee90 - 22 Dic, 2007 - 09:05 PM
Asunto:
Nah, tu podes poner todas las busquedas acabadas y te tiene que salir las llavez, siempre tengas el mod instalado...

Yo tambien me editaba build haber que tal iban con clones y los ponia con todas las busquedas finalizadas, ademas, se supone que para sacar llavez tienes que estar pasado infierno para poder sacar las llavez, ya que los portales se abren en harrogat hell Wink

La cosa esta en que puede que no te salga la llave como puede que si. Aveces puede que la condesa te bote dos, como puede que la muy *** no bote nada, asi que solo es cuestion de drop Wink

Salud!!!
Krathoz - 22 Dic, 2007 - 09:18 PM
Asunto:
no se porque siempre me pierdo las preguntas en mi mod, y siempre terminan devatiendo o contestando otros Evil or Very Mad

aver, con el HERO si se pueden poner las llaves coño!
ya me canse de explicarlo es tan facil como hacer lo siguiente

1- Doble click en el icono del hero editor de tu escritorio o de tu menu de inicio.
2- Click en "open" y ahi elejimos el personaje.
3- Click en "inventory"
4- Click en "extras" -> aca se les abre otra ventana nueva de edicion.
5- Arriba a la izquierda, clickeamos en el signo mas donde dice "All items" (describo el camino)
6- All items -> Misc -> Quest V.1.11 -> aca estan todas las llaves, organos y estandarte

fijense, yo tengo la version 0.96 BETA del hero editor, dudo que tengan otra.
y creanme es asi, con esa explicacion si no encuentran las llaves mejor juegues a otra cosa Evil or Very Mad
SiCkBoY - 29 Dic, 2007 - 10:11 PM
Asunto:
Yo vengo con 2 dudas que espero me puedan sacar:

1.- Antes mencionan que cambia el idioma del juego (coso que me alegro un monton), pero al ponerme a jugar el mod... no paso nada!!! Mi juego sigue estando en español... El cambio solo afecta a partidas creadas luego de tener el mod instalado o las partidas viejas tambien cambiarian de idioma?

2.- Me parecio notar que la dificultad del juego aumento un poco con el mod... es cierto? alguien sabe algo? o fue solo una impresión?
Krathoz - 02 Ene, 2008 - 06:12 PM
Asunto:
1- como a partidas viejas? para instalar el mod el D2 tiene que estar cerrado. si te refieres a los personajes viejos, nada que ver men, funciona con los personajes que tenias antes y con los nuevos Mr.Green

2- impresion, la dificultad solo se ve aumentada porque al ejecutar el mod se activa el comando /players 8 solo es eso, lo puedes desactivar si quieres Wink

saludos
n3wb13 - 05 Ene, 2008 - 12:50 AM
Asunto:
tengo problema xq entra al juego selecciono personaje pero cuando va a cargar el mapa me bota y me sale q tenemos un problema. donde consigo los archivos q mencionas arriba
Krathoz - 06 Ene, 2008 - 06:06 AM
Asunto:
n3wb13 escribió:
tengo problema xq entra al juego selecciono personaje pero cuando va a cargar el mapa me bota y me sale q tenemos un problema. donde consigo los archivos q mencionas arriba


WTF???? Shocked
que archivos men??

los unicos que nombre fueron los archivos que vienen en el .zip del mod
SiCkBoY - 06 Ene, 2008 - 06:21 AM
Asunto:
Krathoz escribió:
1- como a partidas viejas? para instalar el mod el D2 tiene que estar cerrado. si te refieres a los personajes viejos, nada que ver men, funciona con los personajes que tenias antes y con los nuevos Mr.Green


Nop... no me funciono. Instale el mod con el D2 cerrado, abri un personaje que venia jugando con el mod instalado, y aunque los cosas evidentes como el cambio del alijo estaban ahi, el idioma seguia siendo en español... Sad
Krathoz - 06 Ene, 2008 - 06:43 AM
Asunto:
SiCkBoY escribió:
Nop... no me funciono. Instale el mod con el D2 cerrado, abri un personaje que venia jugando con el mod instalado, y aunque los cosas evidentes como el cambio del alijo estaban ahi, el idioma seguia siendo en español...


que raro que no te cambie el idioma a ingles...
pues juegalo asi en castellano Wink
n3wb13 - 07 Ene, 2008 - 04:45 AM
Asunto:
Sorry me webee, donde consigo el mod y los archivos
-diablo II LoD V1.11b
-tristan mod
-loader V1.11b
Krathoz - 07 Ene, 2008 - 05:46 PM
Asunto:
n3wb13 escribió:
Sorry me webee, donde consigo el mod y los archivos
-diablo II LoD V1.11b
-tristan mod
-loader V1.11b


Loader V1.11b Arrow http://www.diablo2latino.com/Downloads- ... id-65.html
Tristan mod Arrow http://www.diablo2latino.com/Downloads- ... id-71.html
en cuanto al Diablo II LoD V1.11b supongo que te referis al patch de actualizacion y no al juego en si Rolling Eyes
el link de la actualizacion es el siguiente
http://www.diablo2latino.com/Downloads- ... id-64.html


un saludo Wink
renzux - 01 Feb, 2008 - 08:01 PM
Asunto:
supuestamente ya lo instale pero cuando trato de abrirlo no ocurre nada.... despues copie en la carpeta diablo el plugy.ini y me salia una ventana que la memoria fallaba, x ahi lei que para saber q si habia sido correctamente instalado tenia q abrir el loader y chequear la ezquina inferior derecha , pero tengo una pregunta que cosa es el loader??
Krathoz - 01 Feb, 2008 - 08:10 PM
Asunto:
renzux escribió:
supuestamente ya lo instale pero cuando trato de abrirlo no ocurre nada.... despues copie en la carpeta diablo el plugy.ini y me salia una ventana que la memoria fallaba, x ahi lei que para saber q si habia sido correctamente instalado tenia q abrir el loader y chequear la ezquina inferior derecha , pero tengo una pregunta que cosa es el loader??


el loader es el programa que se utiliza para abrir mas de un diablo a la vez, para poder jugar si tenes cds truchos, etc...
tiene peligro de ban, pero para single player no pasa nada...

bajatelo de la seccion descargas de la web, copialo en el directorio del d2 y listo Wink

cuando lo abras, te tiene que aparecer una leyenda en la esquina inferior
izquierda creo que dice "plugy V.x.xx" la version depende...

y bueno, lo del problema de memoria no lo entendi, cualquier cosa subi una imagen con ese error aver si lo puedo solucionar Razz

un saludo Cool
renzux - 01 Feb, 2008 - 08:16 PM
Asunto:
segui estos pasos :
baje todo desd internet ( mi version es 1.11b), luego baje el mod para poder abrir los portales de los clones y ahi comienzan mis problemas...
me salia esta ventana:
Image
Image [/quote]

bueno, luego descomprimi y pegue install en la carpeta diablo y me salia ya un mensaje de instalacion satisfactoria y ahi me quede... no se que mas hacer[/img]
renzux - 01 Feb, 2008 - 08:17 PM
Asunto:
segui estos pasos :
baje todo desd internet ( mi version es 1.11b), luego baje el mod para poder abrir los portales de los clones y ahi comienzan mis problemas...
me salia esta ventana:
Image
Image [/quote]

bueno, luego descomprimi y pegue install en la carpeta diablo y me salia ya un mensaje de instalacion satisfactoria y ahi me quede... no se que mas hacer[/img]
Krathoz - 07 Feb, 2008 - 04:03 AM
Asunto:
Ok, no hace falta ke hagas doble post viste...
la cosa es que tenes que copiar el archivo que
se encuentra dentro del otro .zip y listo
lo copias al directorio origen del D2 y listo Wink

PD: tan dificil es leer la guia en ves de preguntar? esta explicado especificamente ese problema...
seiya_espectro - 25 Mar, 2008 - 09:26 PM
Asunto:
yo tengo windows 2000 y trate de instalar el mod con instrucciones y todo y no funca..

ademas... lapregunta es.. el loader es de la 1.11b si pero es que viene con e parche de vanessa? o debe ser el original que te pone blizzard al actualizar tu version del loader?.. segundo.. si quitas el parche de vanessa no peudes hacer las palabras runicas de clasificacion... el mod te permite eso ? no hay incompatibilidad en el mod de vanesa?

porque he tratado de instalarlo y no me funca :S
Krathoz - 26 Mar, 2008 - 06:23 AM
Asunto:
seiya_espectro escribió:
yo tengo windows 2000 y trate de instalar el mod con instrucciones y todo y no funca..

ademas... lapregunta es.. el loader es de la 1.11b si pero es que viene con e parche de vanessa? o debe ser el original que te pone blizzard al actualizar tu version del loader?.. segundo.. si quitas el parche de vanessa no peudes hacer las palabras runicas de clasificacion... el mod te permite eso ? no hay incompatibilidad en el mod de vanesa?

porque he tratado de instalarlo y no me funca :S


men estas reeee equivocado mal o no te sabes explicar.
para instalar el mod, tenes que tener el diablo II LOD con la 1.10, 1.11 o 1.11b instalado, si ningun otro mod y con su respectivo loader para jugar.

el loader es un programa que no te da blizzard, sirve para muchas cosas, entre ellas abrir mas de un diablo a la vez, jugar en modo ventana, etc.

instala el diablo II LOL 1.11b y segui paso a paso los pasos de mi guia y despues me contas, es imposible que no te funque Wink

un saludo Cool
DarkTeam - 28 Mar, 2008 - 12:59 PM
Asunto:
Yo tengo una duda.. es normal que los clones menores se curen aunque lleve puesto el anillo de la paz? a mi no me parece muy normal.. -.- puede ser un bug del mod?
Radagast91 - 29 Mar, 2008 - 02:16 AM
Asunto:
Buenas.

Yo tengo una duda sobre este programa que creo que no se ha comentado anteriormente o que al menos no he visto.

Yo uso el programa ATMA, que me permite tener todos mis objetos guardados en un alijo enorme, y que me permite mover esos objetos a otro personaje etc etc.
Quería saber si me puede dar algún problema (no me gustaría mucho perder todos los objetos), y si podría seguir usando Atma despues de haber instalado el mod.

Gracios por adelantado.
euripides - 29 Mar, 2008 - 03:58 AM
Asunto:
hola

ya hace tiempo ke instale el mod plugy 8.0 todo marcho mui bien
hasta ke un dia decidi jugar kon un personje ya creado peroo
se trabo el juego y me me aparecio u mensaje ke decia halt y tenia varios numeros
y despues le puse aceptar y me aparecio otro mensaje ke decia we got a big error o al go asi


si de algo sirve mi diblo es kopia tengo el parche 1.11b con todo y loader

nesestio soluciones
gracias de antemano

ahh por cierto si no es mucha molestia denme por favor solucioes baratas jejeje
Krathoz - 07 Abr, 2008 - 09:42 PM
Asunto:
darkteam escribió:
Buenas.
Yo tengo una duda sobre este programa que creo que no se ha comentado anteriormente o que al menos no he visto.
Yo tengo una duda.. es normal que los clones menores se curen aunque lleve puesto el anillo de la paz? a mi no me parece muy normal.. -.- puede ser un bug del mod?
Gracios por adelantado.


que raro, seguramente sea un error del mod, ya que no es 100% fiel a los clones de bnet (faltan los spawns de los clones, etc)...
igual algo es algo, supongo que en alguna version lo van a corregir y espero tambien que pongan el spawn de los monstruos asi es mas jodido Cool



euripides escribió:
se trabo el juego y me me aparecio u mensaje ke decia halt y tenia varios numeros
y despues le puse aceptar y me aparecio otro mensaje ke decia we got a big error o al go asi


Error de compatibilidad del loader o sino, no edites tanto tu personaje.

Radagast91 escribió:
Yo uso el programa ATMA, que me permite tener todos mis objetos guardados en un alijo enorme, y que me permite mover esos objetos a otro personaje etc etc.
Quería saber si me puede dar algún problema (no me gustaría mucho perder todos los objetos), y si podría seguir usando Atma despues de haber instalado el mod.


mira, nunca use ese programa, pero dudo que tengas algun problema...
de ultima hace un backup de los archivos de los personajes y listo Wink

un saludo Cool
Mafy - 07 Jun, 2008 - 05:45 AM
Asunto:
disculpa krathoz ya se q vos inciate este post pero quiero brindar un poco de ayuda por mi parte tamvien, quiero decirle q ami tamvien me dava eso errores pero la verdad que yo lo instalaba mal. haora le paso a detallar como intalarlo tienen que: poner el mod en la carpeta del diablo y decomprimirlo en esa carpeta, luego aser un acceso directo del icono de diablo 2 depues hacer click derecho en el icono osea el acceso directo y poner en propiedades
luego ir dode dise acceso directo y ponemos vuscar destino y no va asalir donde esta la carpeta del juego ose la carpeta diablo II y hacemo click en plugy una ves echo esto ponemo ok y listo ajugar con todo a este mod. sepan disculparme porfavor si ten orrores de ortografia pero mi intencion es ayudar porque soy super fanatico de este juegaso.
Cry_Ruben - 07 Jun, 2008 - 10:15 AM
Asunto:
Hola buenas.

Krathoz cuando boy abrirlo y todo entro con el char me da un error y se me sale del Diablo.

Lo hago todo como tu dice pero me dar el error al entrar con el char.

Saludos.
Santyy07 - 07 Jun, 2008 - 03:45 PM
Asunto:
Muchisimas gracias men.. me andubo de 10!!

salu2 !

Edit: Supuestamente, ¿donde tiene q estar esa carpeta del hero (''Extras'') pa ponerle las llaves? o primero q todo, ¿las partes vienen con este mod? 2do, ¿sino vienen, de q pack de items las puedo sacar a las partes?

gracias..
Krathoz - 07 Jun, 2008 - 06:54 PM
Asunto:
Cry_Ruben escribió:
Hola buenas.
Krathoz cuando boy abrirlo y todo entro con el char me da un error y se me sale del Diablo.
Lo hago todo como tu dice pero me dar el error al entrar con el char.
Saludos.


Si me haces el favor de poner una imagen del error que te tira te voy a poder ayudar mejor Wink

Santyy07 escribió:
Muchisimas gracias men.. me andubo de 10!!

salu2 !

Edit: Supuestamente, ¿donde tiene q estar esa carpeta del hero (''Extras'') pa ponerle las llaves? o primero q todo, ¿las partes vienen con este mod? 2do, ¿sino vienen, de q pack de items las puedo sacar a las partes?

gracias..


mmm supongo que hablas del hero editor no? este post es del tristan mod, pero si, en la parte Extras estan las llaves y los organos Wink
fijate donde postias para la proxima Mr.Green
shawell - 09 Jun, 2008 - 07:53 PM
Asunto:
una pregunta... en windows vista se instala de la misma forma este mod?
Krathoz - 10 Jun, 2008 - 06:45 AM
Asunto:
shawell escribió:
una pregunta... en windows vista se instala de la misma forma este mod?


nose, no tengo windows vista, pero quiero creer que si Wink
acordate las complicaciones del vista con el D2, asi qe si no funca, nose...
shawell - 10 Jun, 2008 - 06:49 AM
Asunto:
bueno ya lo probe en la laptop de un amigo (que usa windos vista) y funcionó perfecto, sin problemas Smile
Shura_de_Capricornio - 10 Jun, 2008 - 03:54 PM
Asunto: duda con mod de los clones y parche vanessa
krathos una preguntilla (o bueno si alguno mas lo sabe que me lo responda tambien, jeje dije krathos por que el escribio esta guia Mr Green )
yo tengo instalado el parche vanessa en mi diablo 2, no hay problema si instalo el mod de los clones con este parche? a lo que me refiero no generara ninguna incompatibilidad, y otra cosita mas, yo no tengo el diablo 2 original, sino una copia, tampoco hay drama a la hora de instalar el mod? por que na vez quise instalarlo (no recuerdo si segui absolutamente todos los pasos que tu indicas) y me salio ese error que decia "hey boy guys...bla bla"
saludos Wink
Krathoz - 10 Jun, 2008 - 04:23 PM
Asunto: duda con mod de los clones y parche vanessa
aver, creo que si tienes el vanessa instalado, el tristan mod lo sobreescribe
por lo que tendrias solo el tristan, pasa que no puedes tener mas de 1 mod a la vez
porque ambos sobreescriben el archivo D2_patch.mpq Wink

pero creo que el tristan no hace esto, el tristan usa un archivo diferente o algo asi ^^

igualmente no te preocupes, el tristan mod cuenta con todas las ventajas del parche vanessa Wink

y sobre si las copias, mira, creo que no hay ningun problema, es mas, estoy seguro que no lo abra ^^
Santyy07 - 10 Jun, 2008 - 04:24 PM
Asunto:
perdona pèro no me respondiste...

yo keria saber donde tienen q aparecer las llaves porq me fije en el hero y no estaban..

eso nomas
Shura_de_Capricornio - 10 Jun, 2008 - 04:26 PM
Asunto: Re: duda con mod de los clones y parche vanessa
Krathoz escribió:
aver, creo que si tienes el vanessa instalado, el tristan mod lo sobreescribe
por lo que tendrias solo el tristan, pasa que no puedes tener mas de 1 mod a la vez
porque ambos sobreescriben el archivo D2_patch.mpq Wink

pero creo que el tristan no hace esto, el tristan usa un archivo diferente o algo asi ^^

igualmente no te preocupes, el tristan mod cuenta con todas las ventajas del parche vanessa Wink

y sobre si las copias, mira, creo que no hay ningun problema, es mas, estoy seguro que no lo abra ^^


AAA magnifico Smile weno tengo 3 horitas antes de irme a trabajar (mierda ni ganas que tengo de ir pero hay que laburar jaja) asi que ya me pongo a instalarlo y a ver si puedo jugar, despues te cuento como me fue, gracias por la respuesta y por la guia. si llegara a tener algun problema con la instalacion te consulto Razz
saludos Wink
Krathoz - 10 Jun, 2008 - 05:40 PM
Asunto:
Santyy07 escribió:
perdona pèro no me respondiste...

yo keria saber donde tienen q aparecer las llaves porq me fije en el hero y no estaban..

eso nomas


flaco no entendes que esto no es un post de hero editor? Confused
Con buscar un poco no pierdes nada men, investiga el hero Wink

Extras -> All items -> Misc -> Quest V1.11 -> Llaves, organos, etc...

trata de postear temas sobre la guia y sobre el mod, no sobre cualquier otra cosa Wink

Shura_de_Capricornio escribió:
AAA magnifico weno tengo 3 horitas antes de irme a trabajar (mierda ni ganas que tengo de ir pero hay que laburar jaja) asi que ya me pongo a instalarlo y a ver si puedo jugar, despues te cuento como me fue, gracias por la respuesta y por la guia. si llegara a tener algun problema con la instalacion te consulto
saludos


bueno genial, espero tus dudas Wink
gracias por comentar ^^
Shura_de_Capricornio - 10 Jun, 2008 - 06:03 PM
Asunto:
Krathoz escribió:
Santyy07 escribió:
perdona pèro no me respondiste...

yo keria saber donde tienen q aparecer las llaves porq me fije en el hero y no estaban..

eso nomas


flaco no entendes que esto no es un post de hero editor? Confused
Con buscar un poco no pierdes nada men, investiga el hero Wink

Extras -> All items -> Misc -> Quest V1.11 -> Llaves, organos, etc...

trata de postear temas sobre la guia y sobre el mod, no sobre cualquier otra cosa Wink

Shura_de_Capricornio escribió:
AAA magnifico weno tengo 3 horitas antes de irme a trabajar (mierda ni ganas que tengo de ir pero hay que laburar jaja) asi que ya me pongo a instalarlo y a ver si puedo jugar, despues te cuento como me fue, gracias por la respuesta y por la guia. si llegara a tener algun problema con la instalacion te consulto
saludos


bueno genial, espero tus dudas Wink
gracias por comentar ^^


aaaaaa por dios que feliz dia, nunca tuve la oportunidad de enfrentarme a los clones y gracias a ti krathos pudeeeee!!!!!! hare un monumento en tu nombre jaja Mr Green , aun no pelee contra los clones, toy enfrentando a duriel clon, lo que si a la mieeeerrda que manera de repostar vida que tiene este tipo, son DURISIMOS y los esbirros tambien, con respecto al parche vanesa, como tu me dijiste, no se me suplanto ni nada de hecho en las torres cain sigue diciendo "vanessa" jaja Mr Green , igual lo que estoy haciendo ahora es probar un poco el mod con un necro overlord que no es la gran cosa y ver el poder de los clones izual, lilit y duriel, me guardo lo mejor pal final, pero para eso tengo reservado un personaje que me vengo haciendo para el dia que pense que nunca llegaria y llego hoy!!!!!!, este pj es un necro overlord muy fuerte que me lo cree siguiendo algunos pasos de la magnifica magnifica guia de "el amanecer de los muertos" escrita por morphio (pedaaazo de guia morph Wink ), con ese necro quisiera ver como me va contra los clones!!! Razz deceadme suerteee!!!
y de nuevo GRACIAS KRATHOS!!!!
Krathoz - 10 Jun, 2008 - 06:34 PM
Asunto:
Shura_de_Capricornio escribió:
aaaaaa por dios que feliz dia, nunca tuve la oportunidad de enfrentarme a los clones y gracias a ti krathos pudeeeee!!!!!! hare un monumento en tu nombre jaja , aun no pelee contra los clones, toy enfrentando a duriel clon, lo que si a la mieeeerrda que manera de repostar vida que tiene este tipo, son DURISIMOS y los esbirros tambien, con respecto al parche vanesa, como tu me dijiste, no se me suplanto ni nada de hecho en las torres cain sigue diciendo "vanessa" jaja , igual lo que estoy haciendo ahora es probar un poco el mod con un necro overlord que no es la gran cosa y ver el poder de los clones izual, lilit y duriel, me guardo lo mejor pal final, pero para eso tengo reservado un personaje que me vengo haciendo para el dia que pense que nunca llegaria y llego hoy!!!!!!, este pj es un necro overlord muy fuerte que me lo cree siguiendo algunos pasos de la magnifica magnifica guia de "el amanecer de los muertos" escrita por morphio (pedaaazo de guia morph ), con ese necro quisiera ver como me va contra los clones!!! deceadme suerteee!!!
y de nuevo GRACIAS KRATHOS!!!!


EmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassed
de nada men! para esto hice la guia! Mr.GreenMr.GreenMr.Green

si necesitas ayuda por ip o hamachi con los clones, yo tengo casi terminada la assa de patadas!
la probe anoche con los clones y bueno, sirve, estuve casi 15 minutos con andariel clon (puto veneno)
pero bueno, si necesitas te agrego al msn y nos contactamos! Mr.Green

un saludo y gracias por los agradecimientos Embarassed

PD: espero foto de mi monumento, procura que salga lindo Evil or Very Mad
Shura_de_Capricornio - 10 Jun, 2008 - 06:55 PM
Asunto:
Krathoz escribió:
Shura_de_Capricornio escribió:
aaaaaa por dios que feliz dia, nunca tuve la oportunidad de enfrentarme a los clones y gracias a ti krathos pudeeeee!!!!!! hare un monumento en tu nombre jaja , aun no pelee contra los clones, toy enfrentando a duriel clon, lo que si a la mieeeerrda que manera de repostar vida que tiene este tipo, son DURISIMOS y los esbirros tambien, con respecto al parche vanesa, como tu me dijiste, no se me suplanto ni nada de hecho en las torres cain sigue diciendo "vanessa" jaja , igual lo que estoy haciendo ahora es probar un poco el mod con un necro overlord que no es la gran cosa y ver el poder de los clones izual, lilit y duriel, me guardo lo mejor pal final, pero para eso tengo reservado un personaje que me vengo haciendo para el dia que pense que nunca llegaria y llego hoy!!!!!!, este pj es un necro overlord muy fuerte que me lo cree siguiendo algunos pasos de la magnifica magnifica guia de "el amanecer de los muertos" escrita por morphio (pedaaazo de guia morph ), con ese necro quisiera ver como me va contra los clones!!! deceadme suerteee!!!
y de nuevo GRACIAS KRATHOS!!!!


EmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassedEmbarassed
de nada men! para esto hice la guia! Mr.GreenMr.GreenMr.Green

si necesitas ayuda por ip o hamachi con los clones, yo tengo casi terminada la assa de patadas!
la probe anoche con los clones y bueno, sirve, estuve casi 15 minutos con andariel clon (puto veneno)
pero bueno, si necesitas te agrego al msn y nos contactamos! Mr.Green

un saludo y gracias por los agradecimientos Embarassed

PD: espero foto de mi monumento, procura que salga lindo Evil or Very Mad


aa pues magnifico, yo te paso mi msn juanelcelta@hotmail.com, por ip jugamos no hay problema, mi necro aun le falta un poco, estoy en level 48, pero va muy bien, (mate todo bicho del mapa una y otra vez asi sube rapidisimo, salia y volvia a entrar para poder matar jaja Mr Green ) pero todavia no puedo colocarle las palabras runicas que decearia puesto que le falta un poco de nivel, si no esta potenciado al mango los clones me van a coger jajajaj, realmente es impresionante el poder de estos demonios, nada que ver a los demonios del juego normal, bueno man jeje agregame y hablamos y jugamos, me ayudas con tu assa a terminar las quest que me faltan y a levelear mi necro para dejarlo bien y despues....a cenar unos clones Twisted Evil Twisted Evil Twisted Evil jaja Mr Green
saludo
P.D. prometo hacerte el monumento jeje, necesitaria tu foto jaa Mr Green, yo suelo poder jugar o a la mañana o a la noche noche noooche, por que de 4 de la tarde a 10 de la noche trabajo, asi que en ese momento pues no me encontraras, pero antes de las 4 y despues de las 10 pues si
Sorento - 13 Jul, 2008 - 10:57 PM
Asunto: Mod!!!
Krathoz escribió:
la verdad que no se tio, jajajaja quizas hoy no sea tu dia, pero tienes todo lo que pido?

-diablo II LoD V1.11b
-tristan mod
-loader V1.11b

si tienes todo eso, y te sigue tirando el error tipico "hey boys, you got a big error here" es porque hay una incompatibilidad del loader

A mi me sale ese mismo mensaje!!!
Como puedo desinstalar el Loader para volverlo a instalar o inastalar alguna version compatible!!!
Creo q es el Loader el q me esta dando problemas!!!!
Krathoz - 22 Jul, 2008 - 12:08 AM
Asunto: Re: Mod!!!
Sorento escribió:
Krathoz escribió:
la verdad que no se tio, jajajaja quizas hoy no sea tu dia, pero tienes todo lo que pido?

-diablo II LoD V1.11b
-tristan mod
-loader V1.11b

si tienes todo eso, y te sigue tirando el error tipico "hey boys, you got a big error here" es porque hay una incompatibilidad del loader

A mi me sale ese mismo mensaje!!!
Como puedo desinstalar el Loader para volverlo a instalar o inastalar alguna version compatible!!!
Creo q es el Loader el q me esta dando problemas!!!!


fijate, desinstala el diablo y reinstalalo y no te equivoques con el loader por el amor de dios! Mr.Green
tnopa - 09 Ago, 2008 - 04:43 AM
Asunto: tristan mod
saludos
hola he viosto que participas mucho en lo de tristan mod
tengo una duda.
ya lo instale y si decia plugY 7.01b y todo lo abri pero no estan los portales para acender a tristan en tonces como funciona ralmente este programa porfaovor responde
atto - 09 Ago, 2008 - 04:49 AM
Asunto: Re: tristan mod
tnopa escribió:
saludos
hola he viosto que participas mucho en lo de tristan mod
tengo una duda.
ya lo instale y si decia plugY 7.01b y todo lo abri pero no estan los portales para acender a tristan en tonces como funciona ralmente este programa porfaovor responde


mira lo que pasa es que el tristan mod no te lo da todo tan facil si quieres pelear con los clones tendras que hacerlo a la antigua conseguir las llaves matar a los clones menores y luego trasmutar los organos para ir a tristan. Un saludo


edito: o puedes usar el editor y ponerte las llaves; aunque que gracia tendria Rolling Eyes Rolling Eyes
WOWfacundo - 09 Ago, 2008 - 08:22 AM
Asunto: Re: tristan mod
Me leí la guia , pero nunca postee para .. Felicitarte Wink

Me encanta la forma en que explicas paso a paso . Muy buena redacción . Contigo se hace fácil instalarlo , paso a paso.

Salu2's Wink
Krathoz - 12 Ago, 2008 - 10:06 PM
Asunto: Re: tristan mod
tnopa escribió:
saludos
hola he viosto que participas mucho en lo de tristan mod
tengo una duda.
ya lo instale y si decia plugY 7.01b y todo lo abri pero no estan los portales para acender a tristan en tonces como funciona ralmente este programa porfaovor responde


Bueno ya te contesto Atto, hay veces que no veo las preguntas en este tema porque siempre lo pierdo de vista, pero si no contesto mandenme un Mp y les resuelvo las dudas Mr.Green

Atto, para la proxima me mandas un mp asi contesto yo? no me gusta que tengan que contestar los demas en las guias que hago yo, porque si hago una guia seria un deber contestarles, pero aveces se me pierden y bueno u.u disculpen por no responder y gracias atto por ser tan atento Mr.Green

WOWfacundo escribió:
Me leí la guia , pero nunca postee para .. Felicitarte

Me encanta la forma en que explicas paso a paso . Muy buena redacción . Contigo se hace fácil instalarlo , paso a paso.

Salu2's


la guia ya tiene muchos meses colgada en la web y ahora te acuerdas? jaja bueno te agradezco los elogios, espero que lo puedas instalar correctamente Wink

un saludo Cool
caserpa80 - 27 Ago, 2008 - 08:05 PM
Asunto: V1.12
tengo la version 1.12, con el D2Loader-1.12, funciona igual?
Krathoz - 27 Ago, 2008 - 08:19 PM
Asunto: Re: V1.12
caserpa80 escribió:
tengo la version 1.12, con el D2Loader-1.12, funciona igual?


nop, el mod solo funciona para la 1.10, 1.11 y 1.11b Wink
lo siento Sad
ZoeSmash - 31 Ago, 2008 - 11:34 PM
Asunto:
weno pues mi problema esq no c q es lo q hay q acer xq ya tengo todo instalado correctamente
lei la guia dice q hayq sacar las partes del cuerpo y las tres llaves pero cuando le doy transmutar en hell no pasa nada
tengo q tener el juego pasado?
alguien me dice q hacer porfavor
Gracias!
tonga_necrox - 01 Sep, 2008 - 12:23 AM
Asunto:
buen post...

pero no se me pone nada cuando entro

ni error ni el alijo mas grande ni el cartel de abajo...

nada. que hice mal?
Gus_Blackmetal - 01 Sep, 2008 - 03:29 PM
Asunto:
estemmm. tal vez falta instalarlo

yo tambien tuve mis idas y vueltas con estos. casi me lo se de memoria ahora

bajate elv plugy 8.0

que en la guia dice 7.1

en este nuevo podes matar al rey de las vacas y volver

bueno. al instalarlo llegaras a una ventanas con cuadritos y tildes. tenes que seleecionar todas. al finalizar, en la carpeta deberás buscar una que dice patchd2gfx o algo así

AUNQUE, no estoy segurop, si te crea una nueva carpeta llamada plugy. si es así, copia todo lo que hay ahí y pegala en donde tenes diablo, y recien ejecuta el archivo patchd2gfx

espero que eso te ayude, y no entorpecer la guia de krathos
odblo - 27 Sep, 2008 - 08:38 PM
Asunto:
Muchas gracias por la guia Krathoz, esta vez (3ª vez q intento instalar el mod) si segui todo al pie de la letra y me funciono a la perfeccion Mr Green

Saludos.
Krathoz - 27 Sep, 2008 - 08:41 PM
Asunto:
odblo escribió:
Muchas gracias por la guia Krathoz, esta vez (3ª vez q intento instalar el mod) si segui todo al pie de la letra y me funciono a la perfeccion Mr Green

Saludos.



aaaaaaaaaaa Mr.GreenMr.GreenMr.GreenMr.Green pues me alegro mucho fran! estaba por contestarte en el otro post, donde preguntaste sobre el plugY pero ahora que veo esto no hace faltaaaaa!!!

me alegro que hayas podido instalar el mod gracias a mi guia, espero que no se pierda de nuevo en el fondo del foro V______V

en fin, un saludo! cualquier cosita seguimos hablando por mp!


EDITO: chicos, no hace falta que contesten preguntas en este foro, osea, no es una obligacion, varias veces me olvido de pasarme por aqui, pero cada tanto paso y respondo todas las dudas de un saque Wink
Krathoz - 22 Oct, 2008 - 05:09 PM
Asunto:
OuT-Hashish escribió:
Una pregunta ese mod es en donde puedes jugar contra los clones , existe un mod llamado mod tristan creo .


No entiendo el sentido de este mensaje, pero si, la guia es para instalar ese mod con el que podes jugar con los clones Wink

OuT-Hashish escribió:
Ahora que recuerdo ya estan en la version 8.00 actualiza tu guia .


La guia esta realizada para ser util en el foro, en la seccion de descargas no contamos con la version 8.0 de dicho mod sino con la que encaja perfectamente con mi guia Wink

Cuando salga un mod nuevo vere si me encargo de hacer la guia de ese tambien Wink

Draudar escribió:
Crying or Very sad Embarassed Razz Rolling Eyes Smile Mr Green Wink Neutral Arrow Question Confused Razz Embarassed Wink


¿Que os atormenta hermanos mios? Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad

Death_Noise escribió:
Creo que deberías leer el título.. Mr.Green
pd: Draudar por que tantas caritas?.. Razz


Agradeceria mucho que me avisaran si se me llega a escapar algun comentario o pregunta en este topic asi como que tambien dejen de jugar Evil or Very Mad

No quiero que me lo cierren cuando ya lleva ocho paginas de comentarios y nose cuantas visitas...
RayVenas - 22 Oct, 2008 - 08:33 PM
Asunto:
Hola a todos Mr Green

Borre el diablo2 que tenia y lo volví a instalar desde cero
(guarde mi carpeta "save" Mr Green )
-instale Diablo2
-instale "señor de la destrucción" (Lod) (expansión)
-lo actualice a la version 1.11b
-instale el "loadder 1.11b"
-copie del CD de LoD el "archivo" D2xmusic.mpq
(sin el no conseguía arrancar el loadder)
-instale el MOD de "tristan", todo en la carpeta de diablo2
-arranco el juego, me pone la version del diablo v1.11 y la del plugy 7.01b,
elijo personaje (nuevo o ya creado) y se me queda enganchado/salta
y me da el siguiente error:
Halt
Location:, line#299
Expression: unrecoverable internal error 019d2b95

y no me deja jugar/hacer nada Crying or Very sad
tiene arreglo Question o me equivoque en algo del proceso de instalación Question

Chao Cool
Krathoz - 22 Oct, 2008 - 09:53 PM
Asunto:
Prueba poniendo el Loader, fijate en la seccion de descargas de esta pagina Wink
RayVenas - 22 Oct, 2008 - 10:09 PM
Asunto:
Cita:
-instale Diablo2
-instale "señor de la destrucción" (Lod) (expansión)
-lo actualice a la version 1.11b
-instale el "loadder 1.11b"
-copie del CD de LoD el "archivo" D2xmusic.mpq
(sin el no conseguía arrancar el loadder)
-instale el MOD de "tristan", todo en la carpeta de diablo2
-arranco el juego, me pone la version del diablo v1.11 y la del plugy 7.01b,
elijo personaje (nuevo o ya creado) y se me queda enganchado/salta

No entiendo la respuesta Question
Cita:
Prueba poniendo el Loader


Chao Cool

PD: que es por un error del loadder Question
Krathoz - 22 Oct, 2008 - 11:07 PM
Asunto:
RayVenas escribió:
Cita:
-instale Diablo2
-instale "señor de la destrucción" (Lod) (expansión)
-lo actualice a la version 1.11b
-instale el "loadder 1.11b"
-copie del CD de LoD el "archivo" D2xmusic.mpq
(sin el no conseguía arrancar el loadder)
-instale el MOD de "tristan", todo en la carpeta de diablo2
-arranco el juego, me pone la version del diablo v1.11 y la del plugy 7.01b,
elijo personaje (nuevo o ya creado) y se me queda enganchado/salta

No entiendo la respuesta Question
Cita:
Prueba poniendo el Loader


Chao Cool

PD: que es por un error del loadder Question


ahh jaja perdoname, lei como el tujes de apurado en la pc de una amiga y pense que lo habias hecho sin loader Neutral

a ver, ¿hiciste todos los pasos? ¿Descomprimiste el .rar que te queda dentro de la carpeta? Porque una vez que descomprimes el .rar del pluggy en la carpeta del diablo queda otro .rar que debes descomprimir ahi mismo, igual no creo que sea el problema porque dices que ya te aparece el nombre del pluggy en la pantalla inicial...

mmm, ¿estas seguro que tienes la 1.11b y no la 1.12? El mod solo funciona con la 1.10/1.11/1.11b fijate eso, sino, si tienes los cds truchos quizas tengas un archivo corrupto pero no lo se...

yo probaria con instalar todo detenidamente y de a poco, primero el diablo, luego la expansion, actualizar a 1.11b, copiar el loader y hacer un acceso directo del mismo, luego el mod y ahi deberia funcionar...

ya me dices, un saludo !
RayVenas - 23 Oct, 2008 - 12:01 AM
Asunto:
Creo que descubrí el "fallo" Mr Green

lo que había en la carpeta plugy lo saque y lo deje en la carpeta diablo Wink
lo mismo era eso lo que me da va error Wink

lo borre y puse la carpeta dentro (la de plugy) y ya funciona Mr Green
lo malo (no se si solo es a mi) es que tristan me va muy, muy, muy lento
y de golpe y porrazo va bien Question

lastima que los clones no suelten los esbirros Crying or Very sad
o se puede configurar para que los suelte Question

Chao Cool y gracias por el tiempo dedicado Krathoz

PD: no existe un milagro para que los clones suelten esbirros Question
y no me vale Evil or Very Mad "pues juega en battle.net" Evil or Very Mad
Death_Noise - 23 Oct, 2008 - 12:17 AM
Asunto:
Pues juega en Battle.net Mr.Green (¿?¿?¿?)

aver.. no.. Sad no hay manera de que suelten esbirros.. u.u
Krathoz - 23 Oct, 2008 - 04:19 AM
Asunto:
Marco._necromancer escribió:
Oigan al final nos quedamos con la intriga de porqué draudar puso tantas caritas Sad


Death_Noise escribió:
Pues juega en Battle.net (¿?¿?¿?)
aver.. no.. no hay manera de que suelten esbirros.. u.u


Rolling Eyes

En cuanto a lo de Ray, yo te dije por mp que dejes todos los archivos en la carpeta de diablo 2, no en las sub carpetas, pero bueno ya lo has hecho tu solo Wink

el tema del lag lo desconozco, fijate de cerrar los p2p, el msn y cosas que consuman mucha ram en la pc (windows mediaplayer, etc)

No se puede configurar para que los clones suelten sus esbirros, sigo a la espera de una nueva version que los traiga pero parece que jamas saldra u.u

un saludo y gracias por acudir a mi guia Wink
seiya_espectro - 23 Oct, 2008 - 04:43 AM
Asunto:
Nadie sabe de algun plugy para la version 1.12b ? coom juego en bnet ya no puedo usar la 1.11 .. desde ya saludos a todos Mr.Green
Krathoz - 23 Oct, 2008 - 05:09 AM
Asunto:
seiya_espectro escribió:
Nadie sabe de algun plugy para la version 1.12b ? coom juego en bnet ya no puedo usar la 1.11 .. desde ya saludos a todos Mr.Green


¿plugy o tristan mod? son dos cosas distintas...
plugy para la 1.12 creo que ya hay, pero un mod tristan compatible con la ultima version lanzada por blizzard aun no u.u
morphio - 23 Oct, 2008 - 06:06 AM
Asunto:
limpiado de mugres y demas suciedades.
a ver si se comportan de una vez por todas, sino les voy a tener que tironear de las orejas a cada uno
Marco._necromancer - 23 Oct, 2008 - 09:42 PM
Asunto:
Krathoz escribió:
seiya_espectro escribió:
Nadie sabe de algun plugy para la version 1.12b ? coom juego en bnet ya no puedo usar la 1.11 .. desde ya saludos a todos Mr.Green


¿plugy o tristan mod? son dos cosas distintas...
plugy para la 1.12 creo que ya hay, pero un mod tristan compatible con la ultima version lanzada por blizzard aun no u.u


no existe plugY para 1.12, donde sacaste eso?
Krathoz - 23 Oct, 2008 - 11:36 PM
Asunto:
Marco._necromancer escribió:
Krathoz escribió:
seiya_espectro escribió:
Nadie sabe de algun plugy para la version 1.12b ? coom juego en bnet ya no puedo usar la 1.11 .. desde ya saludos a todos Mr.Green


¿plugy o tristan mod? son dos cosas distintas...
plugy para la 1.12 creo que ya hay, pero un mod tristan compatible con la ultima version lanzada por blizzard aun no u.u


no existe plugY para 1.12, donde sacaste eso?


Creo, del verbo creer (Del lat. credĕre)

1. tr. Tener por cierto algo que el entendimiento no alcanza o que no está comprobado o demostrado.
2. tr. Dar firme asenso a las verdades reveladas por Dios.
3. tr. Pensar, juzgar, sospechar algo o estar persuadido de ello.
4. tr. Tener algo por verosímil o probable. U. t. c. prnl.

Muchas gracias y buenas noches.
seiya_espectro - 24 Oct, 2008 - 01:07 AM
Asunto:
okas perdon por la confusion... es que con el plugy.. o sea el que esta en esta pagina.. hacia los clones ; no sabia que el plugy el mod de tristan no eran lo mismo.. Mr.Green

Saludos y Disculpas seiya
Zelgadiz - 22 Dic, 2008 - 07:24 AM
Asunto:
genial infinitamente agradecido
Diablo91Win - 25 May, 2009 - 10:25 PM
Asunto: Como instalar el mod tristan
Hola soy nuevo, queria saber si el mod funciona con la version 1.12? Question





Grasias Surprised
Krathoz - 25 May, 2009 - 10:35 PM
Asunto: Re: Como instalar el mod tristan
Diablo91Win escribió:
Hola soy nuevo, queria saber si el mod funciona con la version 1.12? Question





Grasias Surprised


No, el mod solo funciona en versiones anteriores de la 1.11b inclusive.
Es mas, creo que es only 1.09/1.10/1.11.

Para la 1.12 tenes otros mods, pero este aun no tiene compatibilidad y dudo que la tenga teniendo en cuenta la pronta salida de la 1.13.

Gracias por tu consulta.
Diablo91Win - 26 May, 2009 - 02:29 AM
Asunto:
Primero: grasias Segundo no entendi bien entonces no hay mods para la v1.12?Tengo un sacerdote nivel 45 y me quede atascado en el segundo capitulo me darias una mano con algun post de ayuda?
Krathoz - 26 May, 2009 - 02:40 AM
Asunto:
Diablo91Win escribió:
Primero: grasias Segundo no entendi bien entonces no hay mods para la v1.12?Tengo un sacerdote nivel 45 y me quede atascado en el segundo capitulo me darias una mano con algun post de ayuda?


Dije que SI hay mods para la 1.12, pero el tristan mod no es compatible.

¿Sacerdote?¿No te estaras confundiendo de personaje? Busca en la pagina principal, en la parte de abajo, el sub-foro correspondiente a tu personaje, ahi encontraras guias, este post es solo para temas relativos al mod.

Saludos
xxcross_firexx - 26 May, 2009 - 02:48 AM
Asunto:
Krathoz escribió:
Diablo91Win escribió:
Primero: grasias Segundo no entendi bien entonces no hay mods para la v1.12?Tengo un sacerdote nivel 45 y me quede atascado en el segundo capitulo me darias una mano con algun post de ayuda?


Dije que SI hay mods para la 1.12, pero el tristan mod no es compatible.

¿Sacerdote?¿No te estaras confundiendo de personaje? Busca en la pagina principal, en la parte de abajo, el sub-foro correspondiente a tu personaje, ahi encontraras guias, este post es solo para temas relativos al mod.

Saludos


eh eso es wow (world of warcraft) XD sacerdote ? lo mas parecido en el diablo a sacerdote es el pala y lo opuesto en nigromante XD
MegaThanos - 26 May, 2009 - 02:50 AM
Asunto:
hola tengo 3 dudas yo tengo la v.1.12 tengo que hacer lo mismo pero con mi version supongo? y la otra es ...ya teniendo el mod puedo transmutar jugando en single? la ultima seria si se amplia mi alijo tambien se amplia mas la cantidad de oro que puedo guardar aunq ya tenga lo maximo a 99? de antemano gracias.
Diablo91Win - 26 May, 2009 - 02:59 AM
Asunto:
Perdon pero se aprende de lo errores te repiti soy nuevo.








grasias por todo Krathoz
Krathoz - 26 May, 2009 - 03:02 AM
Asunto:
Cita:
hola tengo 3 dudas yo tengo la v.1.12 tengo que hacer lo mismo pero con mi version supongo? y la otra es ...ya teniendo el mod puedo transmutar jugando en single? la ultima seria si se amplia mi alijo tambien se amplia mas la cantidad de oro que puedo guardar aunq ya tenga lo maximo a 99? de antemano gracias.


No entendi a que te refieres con la pregunta sobre la version, pero si quieres instalar este mod deberas irte a la 1.11.
Siempre puedes transmutar items, con o sin mod, pero si te refieres a transmutar las llaves y los organos de tristan, si, con el mod podras hacerlo.
No, hasta donde yo se, el maximo de oro sigue siendo el mismo.

Diablo91Win Deja de postear tantas veces seguidas porque continuare borrando tus post, hace todas las preguntas en el mismo post o utiliza el boton "EDITAR" que encontras abajo.

El alijo es ese baul donde guardas los items que no llevas en el inventario, busca bien una guia, pero mejor leete los tipos de personajes y sus habilidades, o directamente ABRE UN TEMA NUEVO con los datos de tu personaje, items, skills y todo lo pertinente.

POR FAVOR DEJEN DE POSTEAR ACA CUALQUIER COSA, EL TOPIC ES SOLO PARA DUDAS SOBRE ESTE MOD.
MegaThanos - 26 May, 2009 - 03:30 AM
Asunto:
ok me disculpo primero por no leer antes que es solo para la 1.11 segundo, si, me estaba refiriendo a las llaves y tercero espero no te enojes por este post ya que lo hise unicamente para disculparme.
Arkarian - 07 Jun, 2009 - 06:54 PM
Asunto:
Funciona para la v1.12?¿?
cordobes17 - 07 Jun, 2009 - 07:52 PM
Asunto:
Arkarian escribió:
Funciona para la v1.12?¿?


No, solo va desde 1.10 a 1.11b
atyla89 - 01 Jul, 2009 - 10:47 PM
Asunto:
una pregunta komo ago para saber kual es la vercion de mi loader?grax
mulaomar - 01 Jul, 2009 - 11:05 PM
Asunto:
Cuando estas en el juego y pones el mapa, te pone la version que estas jugando arriba a la derecha.
zareth - 01 Jul, 2009 - 11:12 PM
Asunto:
hola oye solo una pregunta
tengo la version 1.12
se puede hacer con esa version instalada
Krathoz - 01 Jul, 2009 - 11:59 PM
Asunto:
zareth escribió:
hola oye solo una pregunta
tengo la version 1.12
se puede hacer con esa version instalada


No hombre solo de la 1.09 a la 1.11 V________V
Tendras que hacer rollback de tu version, busca en el foro sobre esto Wink
Oops - 03 Jul, 2009 - 09:40 PM
Asunto:
Que hace este mod? Sad
druida_monster - 28 Sep, 2009 - 11:54 PM
Asunto:
mira ami ya lo instale y abri diablo y no me sale nada de eso de la version del mod
y cuando hago click donde dice plugy
no me abre nada
Desaparecer - 01 Dic, 2009 - 10:08 PM
Asunto:
En diez paginas nadie tuvo mi problema... ><

Cuando abro el loader despues de haber instalado todo, me aparece el cartelino de ''plugy v7.01'' pero cuando intento crear/entrar con un personaje me aparece un diablo 2 error


Image


Y el tipico ''hey guys, we got a big error here : (''

PD: Uso Windows XP y estoy seguro de que tengo la v1.11b

Alguna idea?
Krathoz - 02 Dic, 2009 - 01:09 AM
Asunto:
¿Juegas con un diablo pirata en servers privados o a veces juegas en battle.net?

Si la respuesta es lo primero y no puedes acceder a los servidores de battle.net intenta con otro loader, parece ser un error de incompatibilidad.
Otra cosa que se me ocurre que puedes hacer es actualizar a la 1.12, con su respectivo loader y con la version del pluggy nueva (para la 1.12)

Prueba con eso y ya nos diras.

Un saludo-
anibal014 - 29 Ene, 2010 - 04:09 PM
Asunto:
ey yo tengo un problema al abrir el plugY, ya instale todo, pero cuando entro en el plugY me dise: load library memory check failed, que tendo que aser porque no entiendo ni un carajo la guia
the_albox - 29 Ene, 2010 - 04:15 PM
Asunto:
anibal014 escribió:
ey yo tengo un problema al abrir el plugY, ya instale todo, pero cuando entro en el plugY me dise: load library memory check failed, que tendo que aser porque no entiendo ni un carajo la guia

Mira la fecha del tema, no revivas post.
Si no puedes instalarlo, mira la guía que está en portada, hecha por mí. Es para la 1.12, no bedería fallar.

Saludos.
gianny - 29 Ene, 2010 - 04:27 PM
Asunto:
Cita:


the_albox escribio:
Mira la fecha del tema, no revivas post.




Te aclaro que al ser tipo guía, creo estar seguro de que no hay problema en que reviva este post ya que es de ayuda para la comunidad Smile .

Segundo, antes de promocionar nos combiene tratar de ayudarlo en su problema y no tratar de que se pase a otra version, por que por ahi no es lo que quiere y el problema tiene solucion Mr Green


Para instalar el plugy es facil lo descomprimis en la carpeta del Diablo, en esa carpeta te va a aparecer otra que dice "Manual_Installer" (o algo asi), abris esa carpeta y descomprimis los archivos que se encuentran dentro de ella (plugy_install, plugy_uninstall) para poder hacer que funcione el mod, claro esta, que necesitas tener la version 1.11, no debes tener ningun diablo abierto, y le das doble click a plugy install.
y tu problema me parece que es con el Loader mas que nada, primero intenta reinstalando el plugy, o sino pegate una vuelta por aca para ayudar a instalar el Loader (http://www.diablo2latino.com/PNphpBB2-viewtopic-t-81954-highlight-guia+de+instalacion+d2loader.html)

Espero haberte sido de ayuda, saludos!
the_albox - 29 Ene, 2010 - 04:31 PM
Asunto:
Mhhh..
Ahora que lo pienso es verdad Smile.

Si no funciona intenta en la 1.12 Wink.

Saludos.
anibal014 - 29 Ene, 2010 - 05:47 PM
Asunto:
pero to parece que tengo ya el loader porque juego sin disco
anibal014 - 29 Ene, 2010 - 05:48 PM
Asunto:
si ya lo tengo ya, que queres que aga, que lo instale de nuevo
anibal014 - 04 Feb, 2010 - 04:39 PM
Asunto:
ey quiero saver algo, para que sirve el aragor mod, vi que es otro tipo de diablo solo que tiene otros poderes, pero para que sirve?
anibal014 - 09 Feb, 2010 - 03:51 PM
Asunto:
ey tengo otro problemilla, cuando quiero jugar battle net me sale este mensaje
un mensaje que dise lo siguiente: battle net no puede identeficar adecuadamente la version de tu aplicacion. eso quiere desir que tengo que jugar con la version 1.12, por favor deje su respuesta por favor
mulaomar - 09 Feb, 2010 - 05:28 PM
Asunto:
Es que en battle net sólo puedes jugar con el juego normal, no admite ningún tipo de mod, ni el tristam ni cualquier otro.
the_albox - 09 Feb, 2010 - 05:48 PM
Asunto:
No se trata de eso.
Seguramente juegas en un servidor privado, en éste se debe usar una versión "X", y tú tienes una versión diferente.
Si no es eso, mira acá: http://www.diablo2latino.com/PNphpBB2-v ... 44957.html

Saludos.
mulaomar - 09 Feb, 2010 - 09:08 PM
Asunto:
the_albox escribió:
No se trata de eso.
Seguramente juegas en un servidor privado, en éste se debe usar una versión "X", y tú tienes una versión diferente.
Si no es eso, mira acá: http://www.diablo2latino.com/PNphpBB2-v ... 44957.html

Saludos.


Como que no se trata de eso Evil or Very Mad

Si está escribiendo en el post del tristam mod y pregunta por qué no puede conectarse a battle.net es que no está jugando en un servidor privado.

Y en battle al contrario que en los servidores privados no necesitas tener la última versión, ya que te actualiza él sólo a la versión que corresponda, siempre y cuando tengas el juego original y no uses ningún tipo de mod, como en este caso el tristam mod.
iryadan - 10 Mar, 2010 - 11:27 PM
Asunto:
donde consigo el loader de la 1.11b
ArcboundX - 10 Mar, 2010 - 11:36 PM
Asunto:
iryadan escribió:
donde consigo el loader de la 1.11b


Sangoogle lo puede todo. Wink
Lo que tu buscas no es un loader, sino el Crack para la versión 1.11, el crack es un archivo diseñado para saltear la comprobación de la cd-key y su legitimidad, la normativa del foro no anima a la "piratería" en ningun nivel, pero cualquier duda, google.

Un saludo.
Todas las horas son GMT + 1 Hora
PNphpBB2 © 2003-2004